Showing results for 
Search instead for 
Did you mean: 

Playstation 4 issues over various Ruckus hospitality networks

New Contributor
I am a frequent business traveler, and for longer stays will often bring my PS4 with me to the hotel. Every Marriott I've stayed at recently that has had Ruckus access points has caused the same issue. Oddly, actual connection speeds have been excellent for hotel wifi (and occasionally wired where its offered) but the issue lies in either packet loss or packet fragmentation issues. 
When setting up the connection the console ends the process with a speed test. The test runs smoothly thru fetching the IP, Internet Connection, and PSN connection components. Afterward when it tests the NAT type the test slows to a crawl and after ~15 seconds the message "the router in use may not support IP packet fragmentation. Network features of applications may be limited" pops up, then the NAT type and down/up speeds appear. 
Now I'm not sure if this actually is the issue or not but that is the repeatable symptom. In game I experience rubber banding, general lag, a sudden stop then almost fast forward effect, and momentary connection loss.
I have tried everything I can think of to resolve the issue. Manual connection setup, static IP, fetching the MTU with my laptop and manually inputting it in the console, walking to the access point and rebooting it, changing the DNS, bringing another console on one trip, etc. 
Interestingly, one room I stayed in actually had the access point in room instead of in the hallway and touted wired connectivity. When I connected with the ethernet cable to the ruckus AP, the same issue appeared. But when I took it off of the wall and plugged the input cable directly into the console, everything worked perfectly. 
I apologize for the novel of a post but any help would be greatly appreciated. Both Sony & the hotel's help desk never know what I'm even talking about and have never been able to resolve the issue, and while I am a clinical engineer I'm by no means a network engineer and have gotten a little in over my head trying to figure this out. Searching ps4 forums I have seen others reporting the same error message but havent been able to find a common link that would apply in this scenario. 

Thank you for the help!

Contributor III
Jacob,  i’ll let you know later since I have a friend who has a PS4 and he will eventually get a ruckus r510 used..  it will be using unleashed.  What issues are you having with the PS4? Is it with real-time online games?  At least I would be able to look out for the issues.