Showing results for 
Search instead for 
Did you mean: 

changed isp and router, R600 reset itself back to "", now won't allow set up either

New Contributor
I have had a nice R600 system running well for a while now.  (I have equipment for master and two slaves, but the master worked so well for the whole building I haven't gotten around to installing the slaves.)

Yesterday I just switched ISPs (fibre!) which meant a change in router/modem.  It uses the same in-house IP addresses.

The R600 didn't like this change---it has gone back into configuration mode as if it had reset shows up as Configure.Mexxxxxx again rather than as my access point.
Question #1: Is it normal that merely changing the router will cause the system to reset itself?
The wires and power weren't even touched when the router was swapped.

The new router is working, internet link fine.  The R600 is plugged into a wired gigabit switch with good connectivity with the new router.  The R600 boot process goes like this:
* first, boot sequence:  power is red, then fast blink green, then solid green.
* After about 10 seconds, power still green plus "AIR" light starts blinking green slowly.  The manual says this isn't use, but clearly it is,  I just don't know what it means.
* After about 10 more seconds, in addition, the "DIR" light starts blinking green slowly.
This stays forever...power solid green, AIR and DIR both blinking slowly.
* After about 5 more minutes, the "Configure.MeXXXXXX" shows up as broadcast SSID.

Question #2:  what, if anything, does the slow blink on "AIR" mean?

With no other choice, I try to set it up again but the set up fails--I connect to it via wifi, enter "" as URL,  and successfully get the first page "Founding the Unleashed Network.  It may take a few minutes.  Do not power off..." with progress bar, but it sits there forever, progress bar starting over and over.  No change to status lights:  power solid green, AIR and DIR slow green blink.
After an hour, it was clear it wasn't going to finish, so I rebooted.  Same thing all over again.

So, the network is down hard now...the old settings are gone, and I can't set it up again either.

Main question #3:  What do I do now?
The only thing I can think of to try next is a hard reset to factory settings.
Or, I could take one of my unused units out of the box, flash it, and try setting it up as a replacement for the old master...provided I can  coax it to pull the settings from the "unleashed" site.

Question #4...when the "unleashed" setup process is going on, what ports are used?  Perhaps my new router comes from the ISP with some obscure port numbers blocked?
That doesn't explain why it reset itself, but it might explain why I can't do the setup again.

Question #5:  Is there any chance my "unleashed" setup is still stored successfully at Ruckus, or will I have to start the configuration again from scratch?  Please tell me it's OK.

Thanks in advance for any pointers.

Esteemed Contributor II
I suspect your new router does not use the same def-gw IP address.
Yes, if you factory default the AP, you should be able to re-configure Unleashed thru the ConfigureMe-XXYYZZ SSID.
Now, have a look at the AP MAC address on the bottom label, and see if you find it's IP address under your router's DHCP lease table.
Try talking to the AP's IP address with your browser.  Could it be that the network has finished setup/is working?
I'm afraid you do need to start from scratch, if you had to do a factory default of the AP earlier.

New Contributor
Thanks for the feedback.

>>>I'm afraid you do need to start from scratch, if you had to do a factory default of the AP earlier.
Actually, I didn't do a factory default on the AP earlier.
From my side there wasn't even a change to the wires or power cycle at the AP.
It seems the AP saw that the router had been replaced (MAC change?) and freaked out, and apparently reset itself, wiping out all settings.
This should not have happened.  Seems like a bad bug.
Even then, it should have accepted the fresh setup it was asking for rather than hanging.

Yes, the default gateway changed, but that should (?) in theory not matter---it comes in along with the IP address as part of its DHCP from the router, I would have thought.  The IP address that the router gives the AP changes regularly with no adverse effects.

Ultimately, nothing worked and I couldn't recover the settings, so I did a hard reset, and set everything up again from scratch, which took me more than half a day.  But now it's working, which is good. Thanks for the response.

As an aside
Nice units...the only thing I don't like about them, other than this week's horrible experience, is that they are very slow to recover.  If the router is rebooted, the AP takes itself off line (which makes sense--no upstream connectivity available), but doesn't put itself back on line until a LONG time after the router is up and running again.
It turns a 1 minute connectivity outage into a 10 minute service outage, as if it's sulking.