Showing results for 
Search instead for 
Did you mean: 

Unleashed R650 login / setup not working.

New Contributor III

I have setup hundreds of Ruckus Wireless AP's including standalone, Zone Director, Unleashed configurations.

I ordered two different unleashed models a couple of weeks ago.  Setup was the same as it has always been over the last few years/100's of AP's.  

Plug in the access points into a firewall.  Check the IP address of the AP.  Visit the AP's IP.  Answer 3-5 questions.  AP is up and running.  This process has always been hassle free and super easy.

Today, I just got two new Ruckus Wireless R650 (Unleashed).  There is something different with this firmware.  When I plug in the APs into the firewall.  I can see the APs boot up, get an IP.  When I visit the IP, I now get what appears to be the standalone firmware login screen.  The old default user name/password does not work.  super/sp-admin.  The screen flashes and prompts me with the login again.  The username/password of super/(serial number) doesn't work.

When I connect to the SSID it now asks for a password.  It never did that before.  When I enter the serial number of the AP.  It connects however, it doesn't give my laptop a IP from the DHCP server on the firewall.  The laptop says there is no internet, even though there is.

When I try connecting to the AP with my iOS device to one of the SSID's it tells me that there is no internet, the iOS device won't actually connect to the wifi and I can't even use the Ruckus App to setup the two new APs.  It doesn't get an IP from the firewall.

I tried hard coding my laptop with a ip address directly to the AP and I couldn't connect to

I have tried factory defaulting the units and I still get what appears to be the standalone firmware login.  But I can't log in.  

Doe anyone have any ideas how to log into the new latest Ruckus Wireless R650 because nothing that should have worked has worked.


New Contributor III

I was able to fix the problem.  Ruckus, when you ship Unleashed units that have the Unleashed documentation, unleashed user guide, unleashed packaging etc etc.  Can you please make sure you load the right firmware on the units.  What should have been 30 seconds to setup took hours to sort out/fix.

My guess is that this was not a Ruckus problem. It sounds like you bought a gray market or used AP from a shady reseller. The product had most likely been connected to cloud, SZ, or zd and had its firmware replaced in the process, and then later returned to the seller.  Any of those firmwares would have presented you with a login screen that looks identical to standalone code. The credentials would have been whatever was inherited from whichever management platform the AP was connected to. 

New Contributor III

Hi David,

We bought these R650's from our authorized vendor, same authorized vendor we've bought all the other Ruckus products over the last 8 years.

The thought did cross our minds but the packaging is factory new.  Same protective plastic around the AP's.  The bags the AP's were in were 100% brand new and never tampered with.  That's usually a good indicator if they've been setup before.  I've never been able to put the AP's back into the bag without wear signs on the bag lol.

The serial numbers are within a few units of each other.

I'm going to reach out to our Ruckus rep and get their input.  


How did you fix this or get logged into it to get the correct firmware installed. I am running into the same issue right now. I installed one R650 unleashed and set it up fine, now the second one is getting me a headache and ask for a password.  What was your fix to this?