Showing results for 
Search instead for 
Did you mean: 

Solid red light on 9U1-R600-US00

New Contributor II

I purchased a used R600 Unleashed unit and once plugged in to a power source (either PoE switch or injector), the power light stays a solid red indicating that it's in the boot up process. I've tried holding down the reset button for 5-60 seconds with no change. 

I've tried connecting directly to a laptop with and can't ping the AP and it's not broadcasting a Configure.Me SSID. On the other hand, with the AP powered on and connected to the network, I can plug in the laptop through the second Ethernet port and have normal network access.

Is there anything else I can try? I'm not sure what my options are with Ruckus support since I'm not the original purchaser. 

My other APs are two 7982 units and an R500 Unleashed (with another R500 on the way) FWIW.

- Johnson

Valued Contributor II
its faulty and i doubt that you will get replacement if you are not able to prove that you r first owner..

Does it sound like a hardware or software issue? After spending close hour with live chat support, I figured out that it's useless if you don't have a contract with them. The rep asked for an invoice number proving that I am the owner even though I said I purchased it from a third party. I couldn't even get an answer as to how much it would cost to pay out of pocket to get it repaired. 

I emailed them about getting a support contract but am wondering what happens to the thousands of EOL APs when big schools upgrade their equipment. Are they just trashed if anything goes bad with them?