cancel
Showing results for 
Search instead for 
Did you mean: 

H510 Unleashed won't work

zibei_li
New Contributor III

Hi i got one h510, recently i flashed unleashed firmware into it, but it just won't work.

there are two situtation
1 , when there is already one unleahsed network there, H510 won't join the current one, always shows "building the unleahsed network, it may take a few minutes"

2, when there has no unleashed network, i can configure the h510, and can change the settings in web gui, but there shows no ap listed. so there has no wireless radio.

I've tried hard set on h510, ssh into the h510 set factory. nothing really helped.

thanks

5 REPLIES 5

zibei_li
New Contributor III

and i've tried to flash serval different ver. of firmware. Nothing unleashed build will work, but standalone ver. works fine.

syamantakomer
Moderator
Moderator

Hi Zibei,

Is this AP works on stand alone version? If yes, do you have more APs in the network running as Unleashed?

If there is already one master AP in  the network, try to set the AP role to member and see if it joins. Also manually point the AP to existing master AP.

rkscli: set election
Usage: set election role 1

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

yes ap works on stand alone version. 

currently i have 5 aps running as unleashed.


rkscli: set election role 1
Fix role set ok
OK
rkscli:

and when i try to access webpage, it still tells me Building the Unleashed Network. It may take a few minutes.

Hi Zibei,

Please open a support case for further troubleshooting.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI