Showing results for 
Search instead for 
Did you mean: 

Enable 802.11k Neighbor-list Report Checkbox Greyed Out

New Contributor

Good afternoon,

I recently added a second R610 access point and wanted to enable all roaming technologies. 

I turned on "Fast BSS Transition E


Contributor III

Eventually 802.11r will be a helpful feature but in most cases today, it creates more problems than it solves.  That is why Ruckus has it disabled by default.  Same thing goes for SmartRoam.  That feature will force sticky clients to roam, but if your transmit power is properly balanced (lowered) and you don't have sticky clients, you should not use it.  It is disruptive to the well behaved clients (which most are these days).  Under normal 802.11 roaming,  the protocol defines the process for a client to initiate roaming and seamlessly migrate it's connection from the old AP to the new one.  SmartRoam does the opposite - without warning, it terminates the connection and leaves the unsuspecting client to scramble to find a new AP and establish a new connection. Again, Ruckus defaults are set for a reason and it is best to leave them alone unless you are solving a specific problem.

Valued Contributor II

Yes, basically you should remember, that 802.11r is still mostly supported only on  mobile phones, but is in most cases unsupported by laptops and many other devices, and potentially prevents them to have stable connection. So don't enable it, if you are not sure that all clients support it (which will be never the case, if network is public).    

Community Admin
Community Admin

Hi Nanthaniel,

You already got expert comments from David and Eizens so I think it will help you to decide if you want to enable 802.11r or not. However, problem you have described is more on the system configuration side and related to GUI.

Could you share a screenshot of WLAN settings? Also try creating a new SSID and see if that also behave same way.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn