cancel
Showing results for 
Search instead for 
Did you mean: 

Cant get into my R710 for Unleased Update

ryan_friesz
New Contributor

Hello All,

So I have updated several R610 APs to the unleashed firmware. I'm not trying to do it with an R710 but Im unable to get into the UI on the r710. These updates are being done on  standalone units, directly connected by network cable to a PC where the firmware update has been downloaded. on the r610s it worked fine, but now when I hard reset and then point to 192.168.0.1 for the R710, I cant connect to it. Any ideas?

6 REPLIES 6

syamantakomer
Moderator
Moderator

Hi Ryan,

Make sure you are doing factory reset correctly (push and hold reset button for 12 seconds, make sure it is getting power).

If post doing factory reset, if you are still not able to access it over default IP, check if AP is grabbing an IP from the network. If AP is connected to isolated network without DHCP, then open a case with support.

Bdw, what is the power LED status and do you see configure.me or island SSID from this AP?

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

I don’t see configure or island ssid. The lights up front flash green and yellow after reset, but I can’t connect. I’m not on a network. The AP is just connected to a PC with network cable.

You will find Laptop Article loaded with information on different aspects of laptops and computers. Some buyer guide delivers no enough information about this.Best I7 Processor Laptop Under 1000

This is not a place for spam marketing, Albert!