cancel
Showing results for 
Search instead for 
Did you mean: 

All 3 Ruckus R320s in a boot loop after power outage and factory reset

wjomlex
New Contributor

We have 3 R320 access points (one for each floor) with a ICX7150-C12 switch. We just had a very brief power outage, after which we could no longer connect to the wireless network.

Following advice in another thread, we performed these actions in the switch CLI:

- enable

- show version

- copy flash flash secondary

- boot system flash secondary yes

We’ve performed a factory reset on all 3 access points (making sure to hold the reset button down for at least 10 seconds), and now we’re having trouble setting up any of them as the new master AP because they all seem to be stuck in this boot loop:

- Solid red PWR for about 45 seconds

- Flashing green PWR for about 30 seconds

- Solid green PWR for about 10 seconds

- Solid green PWR and flashing green CTL for about 95 seconds

- and then back to solid red PWR again

While PWR is solid green we can connect to the unsecured Configure.Me network, but there’s not enough time to actually set the AP up in the Unleashed app before the boot cycle happens and we get kicked out.

We only have one of the APs powered at a time, and we’ve tried this with all 3 APs, with the same problem on all 3. We’ve tried letting them boot loop for over an hour, because I saw elsewhere that there’s some sort of recovery after 6 or 7 loops, but they keep looping.

Further factory resets seem to have no effect. Is there anything else we can try? There’s definitely not enough time to connect to the APs to do any kind of firmware upgrade before they loop again. Thanks in advance!

2 REPLIES 2

wjomlex
New Contributor

It appears that having our Comcast router connected to the switch is causing some sort of problem. When we disconnect the router, we’re able to set up an AP through the app, but then when we connect the router again, the AP starts boot looping.

Hello @wjomlex,

APs must be losing gateway connection and thus rebooting to recover from the problem state.

Please check and make sure your network part is stable. Try to connect a laptop on the same port where AP is connected and see if you get a stable network connection.

Also check if ICX switch is running on switch mode and not router.


Syamantak Omer
Sr.Staff TSE | CWNA | CCNA | RCWA | RASZA | RICXI
RUCKUS Networks, CommScope!
Follow me on LinkedIn