Showing results for 
Search instead for 
Did you mean: 

Too much delay when I enter to the SZ100 dashboard

New Contributor II
When I try to enter the SZ100 throught web browser it takes too much time to load, around 2 minutes in every step, this only happens on web browser but in SSH  runs perfectly.
I don't know what could be caused this issue, can you help me?

New Contributor
I have had the same experience in IE and Firefox.  I have been focused more on the implementation to open a ticket with support.  Not sure why, but I found that it runs fine in Chrome.  I am using the vSZ100 in case that makes a difference.

Agreed. I find that IE (Edge, if it can be classed as a browser) and Firefox all run abysmally slow, I don't have any issues with the latest version of Chrome.

New Contributor II
In my case I try with differents explorers like Firefox, IE and Chrome but the same happens. The version of my SZ100 is
I worked with ZD1200 on the same network and didn't have this problem, only with SZ100.
I would appreciate if you could help me.

Thank you.

New Contributor II
In my case, I had a close problem.
But, There was  Firewall setting problem,
I don't know what was problem. I am not firewall engineer.
The guy fixed it.  and solved.
Why don't check firewall?