Showing results for 
Search instead for 
Did you mean: 

Smartzone 100 firmeware 3.2.1 access issue

New Contributor II
We have an access issue on the controller, we can't access it by ping neither by GUI. Can some one help?

Esteemed Contributor II
Only your network administrator would have IP address and login details. 

Do you use your local reseller for tech support?  If so, they may have your access info.

New Contributor II
Thanks Michael,

I know the controller's IP and credentials, but I can't connect on it even if I put a cable straight between one of the conroller's ports and my PC.

I've already contacted my ruckus support, but the last suggestion I got is to hard reset the controller.

I don't want to lose my data and configuration. Is there anything I can do?

I want to try the console connection, but I have not the right cable for that. Did some one already connect on SZ100 using a console cable? If yes what kind of cable did you use and what did you get from that?

Hope you are all well.

Happy new year to every one.

Hi Mamadou,
     If you are on the same network, but cannot ping the SZ IP address, you will not likely be able to GUI either.
Have you tried a simple power cycle/reboot, understanding that you may lose some data?  It's better than a
Hard Reset that will also lose your configuration!

Thanks again Michael.

I have already power cycled the controller but nothing happened.

The only thing I did not tried is to connect to the controller by console. I don't know how to do it.