Showing results for 
Search instead for 
Did you mean: 

Ruckus not working after outage

New Contributor


I've tried resetting my console and everything else I could try and can't connect to the switch. I've tried consoling in and I can't get that to work either. This issue happened about 2 years ago and had to do an RMA. Is there anyway I can do another RMA? I don't know any other solutions to fix this..


RUCKUS Team Member

Hi Team 


May i know have you tried with known good working console cable ?

do you see any port light activity on the switch ?

Does the switch sends and receives the packet ?

See if you can use the below link to create a case with us.

Note: Please feel free to mark the post as ACCEPTED SOLUTIONS if its addressed your query.


Regards ,

Deepu Sekar


Hey Deepu,

Yes sir, I've used the USB-C cable to try and connect to the switch. 

I see port light activity. The APs are working but the internet isn't working appropriately. 

I'm not sure about the packet portion? The internet works on some sites but not others (for example, discord or banking sites won't work on the internet). 

I've created a ticket, Case #01503988