Showing results for 
Search instead for 
Did you mean: 

Ruckus Reset Issue

New Contributor

I’ve made a mess of things. I tried switching from AT&T to Charter and am having no luck. Charter recommended I purchase an Ethernet switch as their modem only had one Ethernet plug. I did this and I still have no internet.  
somewhere in my attempts to troubleshoot I removed the ruckus network from my unleashed app and have no idea how to re-add it as the “configure me” or Lennars programmed name isn’t showing on my Wi-Fi list. 
I’ve tried a factory reset but I have no idea if it actually worked. All I know is I work from home and am without internet. Help!


RUCKUS Team Member

Hi @Krash7v

I'm sorry to hear that you are having issues. 

If the SSID for the unleashed WiFi was erased please check the last 4 digits of the AP MAC-ADD, if you have a it should match, if it does please follow the next steps:
starting from 1.30 minutes

Please let us know how it goes. 

Best Regards,

Ayleth Alvarez | Sr Technical Support Engineer | TAC Wired