Showing results for 
Search instead for 
Did you mean: 

Unable to configure r310

New Contributor II
Hello guys,
I am trying to configure the master r310 for a school im working in,
Manuals are leading me to dead ends...
I have successfully connected to the AP after plugging it in to functional and tested network port,
But i get no ip addess in my smartphone, tried to do it through the unleashed app but it tells me i have to connect to the network,
I have tried reaching it with ip but I can't find any ip other than my manually configured pc in
I dont even see it in arp -a...
I must be doing something really wrong here...

I also took it back to home to try and see if it is the network i was working on and same resaults there...
Plus, i couldn't find any relevant guides online

I did try going to the link.
The manual that comes with the AP actually says i should set a static ip on and than go to on the web browser, but that didn't work either

Tried the link method from both smartphone and laptop
And i have also disabled any other virtual adapters for any case, left only wifi adapter enabled

No, static IP not right.  Do you connect to the Open auth WLAN ok?
Go right to the Unleashed admin URL with a browser when connected.  Do you get the greeting screen?

No, the wlan was not open auth,
Also after factory reset, found here in the forum the answer for that though,
I had to enter s/n of the ap the gain access to the network, doesn't work,
Pc get's APIPA ip address,
Unleashed admin url is different or is it the same one?

Any advice?

Problem solved, the product was delivered with a different firmware, it got ip address from dhcp which somehow i missed... Any way, loaded unleashed image and than every thing ran great, thank you for your time and help!