Showing results for 
Search instead for 
Did you mean: 

Unable to configure r310

New Contributor II
Hello guys,
I am trying to configure the master r310 for a school im working in,
Manuals are leading me to dead ends...
I have successfully connected to the AP after plugging it in to functional and tested network port,
But i get no ip addess in my smartphone, tried to do it through the unleashed app but it tells me i have to connect to the network,
I have tried reaching it with ip but I can't find any ip other than my manually configured pc in
I dont even see it in arp -a...
I must be doing something really wrong here...

I also took it back to home to try and see if it is the network i was working on and same resaults there...
Plus, i couldn't find any relevant guides online

New Contributor II

New Contributor III
Hi there,
if this is an unleashed ap then after a reset it should come up with an ssid saying configure me XXXXX.

from from there can you connect to that ssid and goto a browser and then goto this should take you to the we gui.

Hope this helps.

PS dont use the app its balls 🙂

New Contributor II
Hi Logan and thank you for the comment,
Problem is that when i connect to the wireless network, the connected device gets no ip and i'm not able to reach any where, tried that too...

New Contributor III
when you connect using the unleashed.ruckus..... link usually works, 
I have had an access point that got its firmware a bit broken from a faulty flash that indeed did this, 
has this unit been an unleashed ap all its life or has it been flashed from a non unleashed variant?