Showing results for 
Search instead for 
Did you mean: 

Flex Master VM

New Contributor II
I download and install the new Flex Master VM after the install finish i can ping the server but when i try to access the WEB interface via IP it just wont load, do i have to start a specific service inside the CentOS ?

Contributor II
If you have turned the firewall off (# service iptables stop) and you verify FlexMaster is running (# ps -aux) and look for FlexMaster services, try using the full url:

http://[server ip]/intune

If you have any doubt that FM service is not running navigate to the FM directory (/opt/FlexMaster) and issue a restart ([root@localhost FlexMaster]# ./

New Contributor
Is apache running?

Valued Contributor II
We're working this in our lab. When installing FlexMaster on to an existing Redhat or Centos installation, it's normal to have to fiddle with iptables and such. But when we're providing the OS, it should already be set. Should have an answer soon.

New Contributor II
Hi whit ps -aux i get this
Image_ images_messages_5f91c409135b77e24792c83f_1f46822bb75788c18f803fa75d679712_1_inline-cbe383f4-486f-453a-a57a-78cfb62e64a3-536471741.jpg1371000838

when i restart the flexmaster service i get this output
Image_ images_messages_5f91c409135b77e24792c83f_1bd441bea5a9bcedd06a867f990acb21_2_inline-34120f31-fff0-441b-9d67-631e6ee5c818-1720439449.jpg1371000895

and for the apache i get this
Image_ images_messages_5f91c409135b77e24792c83f_e261ac4f578455f998b078aa58bc9d3a_3_inline-7e256ef8-0a41-40f2-a502-f13b3c2bde70-317616007.jpg1371000951

I re-install the FlexMaster and still the same issue, i think im missing something in the configuration here, how can i run the configuration process ? When i install on a clean CentOS i enter the command ./ to install FlexMaster and the install process will ask me for password, http port, mysql password, smtp, etc etc.. but when i install the Flex Master VM i don ́t get that prompt asking for all that information.

New Contributor
Did you check your /etc/hosts on the client to look any forgotten temporary setting? or try code $/>telnet http or go to or on your server check DNS logs, on your client when you run $ host, when run this it say the only LAN IP from which you are unable to connect to your server? If so then check its /etc/resolv.conf and /etc/hosts files. Thanks.