cancel
Showing results for 
Search instead for 
Did you mean: 

cannot access ZD1200

Grendizer
New Contributor

cannot access the controller after reset, I use 192.168.0.2 as default Ip.

i tried the both network cards but with no success.

even i tried using ssh.

anyone can help me access and reconfigure my ZD1200?

thank you.

3 REPLIES 3

ms264556
Contributor II

If the both LEDs are solid green as soon as you turn the ZD1200 on then it's dead. Assuming you're the original purchaser then contact support and they should RMA it for free.

hello,

thank you for reply. the status's green led keeps blinking all the time.

i tried to reset and hard reset but the status stay the same.

 

The blinking green LED generally means the ZD is ready to be configured.

At the risk of 'teaching my grandmother how to suck eggs'...

I assume you've got the ZD connected directly to your PC ethernet port, which is configured with a static IP on the 192.168.0.x subnet (e.g. IP: 192.168.0.22 & Subnet: 255.255.255.0)?

If your ZD is instead connected to a switch or router and can see a DHCP server then you'll need to check the DHCP leases to see which IP your ZD has been given.