cancel
Showing results for 
Search instead for 
Did you mean: 

accesspoint stop forward broadcasts

ahiya_zadok_bh0
New Contributor II
dose anyone has an idea why R510/610 will suddenly stop forward broadcasts (arp) via radio. and after restart broadcast forward again.
we have SmartZone with several ap (different zones).ap firmware is 5.1.1.0.624.
in some sites, we encounter this issue.
suddenly we cant reach some devices and we notice that the arp table didn't include the target IP. when adding a static arp entry to source device it was able to reach the target device.
resetting the ap (the one that the target device was connected to) the issue solved foe a while. 
6 REPLIES 6

albert_pierson
Contributor III
Have you tried enabling "Proxy Arp" on the WLAN configuration.

This will let the AP reply to ARP requests on behalf of associated clients.

Image_ images_messages_5f91c44e135b77e247a16123_8821a62489860312b46091e8cbc3ed88_RackMultipart202002278995x1l3w-aeb41bcd-b017-477d-a4e6-529f72522b96-1595202661.png1582817546

There are some issues with client devices in sleep mode where they are unable to respond to broadcast ARP requests.

In general Proxy ARP is a good idea as it reduces radio transmissions which can improve overall throughput.

ahiya_zadok_bh0
New Contributor II
hi
I've enabled proxy-arp to see if it helps.

but while  I had the arp issue the target device did answer (ping) to devices ive configure static arp entries.