Showing results for 
Search instead for 
Did you mean: 

ZD1100 is not reachable

New Contributor

The zd1100 is not reachable anymore since yesterday via web interface is not working anymore. Also all wifi network, mesh wifi network installed and configured on it are unavailables (there's only one "Island-XXXX" network for every AP)
I tryed all browser, all configuration, all type of tsl settings (the error with FireFox is PR_END_OF_FILE_ERROR)
I tryed also to factory reset with the own hole (pressed for 10 seconds).
but now the green led is blinkind and the zd is still unreachable.
(only its IP address is changed)
I have a zd1100 with firmware installed.

I have even a file configuration backup generated from web interface when zd worked (about one month ago) [bak format], but because is unreachable I can't access it anymore so I can't upload that file.

The only place i can read is ftp directory of the new zd's IP, but I can't make any modification (I'm using the integrated ftp of windows 10).
Even Operating System doesn't ask me for the password when I access the ftp directory

I tried also ssh from the cmd of windows 10, but nothing. The response is :"Unable to negotiate with port 22: no matching key exchange method found. Their offer: diffie-hellman-group1-sha1"

How can I communicate with this ZoneDirector?
How can I re-make its first configure?
How can I upload my old bak file on it?
What's happened to ZD?

There are also 4 ruckus Access Point, but now that ZD is "down" they show a single wifi lan named "Island-XXXX" (where XXXX I think are the last numbers of their MAC address).



please please help me

thanks for any advice

here's the directory list of zd's ftp interface:


RUCKUS Team Member


I recommend you follow the below steps: Perform a Hard Reset of ZD by holding the reset for 15-20 seconds 

- Locate the Reset pinhole on the front panel of Zone director.

- Insert a paper clip or any pointed object into the RESET hole and press & hold it for 15-20 seconds.

- This factory defaults the ZD.

- Now the ZD can be accessed using it's default IP address by directly connecting to a PC in the same subnet.

-After the reset is complete, the status LED blinks red and then turns green indicating that the system is in factory default state.
Try to connect the ZD directly to a laptop and configure IP in the same subnet as the ZD Ex: Try accessing via the CLI as well by using third-party software(Putty) to SSH into it.

If the above steps don't help or if you need any assistance you can open a support case and one of the available technicians will be happy to assist you through the above steps.

The APs broadcast the Island SSID when they are unable to contact the gateway, or the default gateway is not defined. In this case, as they lost access to the ZD they are broadcasting the Island SSID. 

Thank you!

RUCKUS Team Member


If the ZD1100 has been factory reset, then its IP address would default to Please set your PC's network settings to, let's say 24, and try to ping the ZD. 

If there is a ping response from the ZD1100, try and take an SSH access to the controller using Putty.

If SSH does not work, you could try a console access to the controller, again using Putty. This time use the baud rate/ speed as 115200 (instead of the default value of 9600).