cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus Smartzone Wireless LAN w/ AD authentication Issue

justin_emmanuel
New Contributor II
I have configured a WLAN in Smartzone with AD authentication. After connecting to the SSID and entering domain credentials in the WebAuth Portal. It fails with the following error "system is too busy"

Do I lack some configuration on my AD side or Smartzone? I tested AD authentication prior to this and was successful.
Image_ images_messages_5f91c400135b77e247912076_e9050182389a15f4d907640d87ba2f67_RackMultipart20200818607111tnt-079d7f16-50ea-4ea3-bfdd-6044dd199203-1690863145.JPG1597740593
5 REPLIES 5

syamantakomer
Moderator
Moderator
Hi Justin,

Could you confirm below details.

1- How many v/SZs you have in this cluster?
2- Is it a single interface setup or three (check this using "show interface" command)?
2- What is the vSZ and AP firmware version?
3- WLAN type, encryption type and authentication type?
4- If authentication server is a radius server, make sure all vSZ nodes IPs are added to radius client in the radius server.

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

justin_emmanuel
New Contributor II
Hi Syamantak,

Please see remarks below:

1- How many v/SZs you have in this cluster? 2 SZs in one cluster
2- Is it a single interface setup or three (check this using "show interface" command)? Single interface setup
2- What is the vSZ and AP firmware version? 3.6.2.0.222 | 3.6.2.0.695
3- WLAN type, encryption type and authentication type? Please see image below.
4- If authentication server is a radius server, make sure all vSZ nodes IPs are added to radius client in the radius server. AD server is used for authentication

Image_ images_messages_5f91c44a135b77e247a064fb_c3a2e10bc72d3d6a6e6bebb8a1321990_RackMultipart20200819115490esg-02f7c0de-fb17-4215-bb4f-5562626616b3-1956991127.JPG1597807303

Hi Justin,

I can see that you are using AP as authenticator, means AP will send the auth request to AD server.

Could you make sure APs has reachability to AD server.

Also run troubleshoot utility in vSZ GUI and connect the test client. This will help us to understand at what point connection is failing.


Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Hi Syamantak,

Yes, I can see that the Portal points to the APs IP address. Can we also use SZ for the web authentication portal? We have tested AD authentication in Smartzone and was successful. I don't know why it shows this error after entering credentials on portal.

Regards,
Justin