Showing results for 
Search instead for 
Did you mean: 

One of my R510 APs won't upgrade and remains invisible to the Vsz

New Contributor II
Hi folks. I recently purchased 25 APs R510. After doing some config (APgroups, WLAN, WLAN groups) on the controller i started to connect them to LAN. One of them won't upgrade and remains invisible to the Vsz. It's got the FW and the Vsz has The AP gets IP from DHCP and is visible in the Vsz CLI by the command "show ap [MACaddress]" there you can see IP adress and FW version. I've factory reset it and upgraded the FW to stand alone FW and then reconnect but no success. What happened was it degraded itself to the old FW version. I've also tried to SSH into it and the command "set scg ip " No luck whatsoever. Is there anything else I could try?

New Contributor III
What firmware is your zone configured for?
According to the 5.0 release notes it says that it must be I think should work. 

Try version 110.x if you can..

Any firewalls in between the AP and the controller for that particular AP? 

OK, I'll try 110.x
No firewalls, the environment was identical to all 25 APs

Yes, the 110.x upgrade works fine. But still same result, the AP reverts to former FW version when connected to the system and remains invisible to the Vsz.

Hm, heard this recently.  Please try 104.x code on your R510 to connect to the SZ.