Showing results for 
Search instead for 
Did you mean: 

One of my R510 APs won't upgrade and remains invisible to the Vsz

New Contributor II
Hi folks. I recently purchased 25 APs R510. After doing some config (APgroups, WLAN, WLAN groups) on the controller i started to connect them to LAN. One of them won't upgrade and remains invisible to the Vsz. It's got the FW and the Vsz has The AP gets IP from DHCP and is visible in the Vsz CLI by the command "show ap [MACaddress]" there you can see IP adress and FW version. I've factory reset it and upgraded the FW to stand alone FW and then reconnect but no success. What happened was it degraded itself to the old FW version. I've also tried to SSH into it and the command "set scg ip " No luck whatsoever. Is there anything else I could try?

Thanks, but I've already tried that.

Hi Roland, if you've tried all this and only one AP won't upgrade, tell TAC and we will RMA it for you.

Did you try disabling ap-cert-check as well?

New Contributor III
on the cli of the controller:
no ap-cert-check
try again

this solution works fine for me, thanks