Showing results for 
Search instead for 
Did you mean: 

Accidentally installed ZoneDirector firmware on R700

New Contributor

Hello. I have acquired a few R700s, and I'm trying to set them up for standalone operation. I tried to install the latest firmware, but I unwittingly installed the ZoneDirector version and now there is no admin webpage for me to log on to and install the standalone firmware. What do I do?


RUCKUS Team Member

Hi Facethewolf,

I recommend performing a factory reset on your Access Point. Afterward, please log into the AP’s webgui. This should allow you to access the webpage of the Access Point.

Standalone Image link[R700]:

I tried holding the Reset button for 6 seconds, but that didn't help. I assume there's a more in-depth factory reset?

RUCKUS Team Member

Hello Facethewolf,

To factory reset the AP, continuously press the reset button for over 15 seconds or until you notice the AP restarting. Alternatively, you can establish SSH access to the AP and execute the following commands to perform a factory reset:
rkscli: set factory
rkscli: reboot