Showing results for 
Search instead for 
Did you mean: 

vSpot 3.3.0 with SPoT 2.0.21, Valid SPoT server API URL login error.

New Contributor II
We've just setup a vSpot system in the office to give it a try, and while everything seems to have gone well setting up the venue and adding the access points, we've been unable to get the SPoT application to work on any ones phone. Everytime we try to login we're asked if we put in a Valid SPoT server API URL.  We've set the app to use a custom server and tried everything from http://ipaddress:8443 , https://ipaddress , to just the IP address, seems there's something we're missing.

I found one forum post from about 9 months ago saying even with vSpot, you need to have a valid SPoT license and use the SPoT login to get the app to work.  vSpot though says its free to use for 90 days.  Documentation doesn't really cover the setup of the app with vSpot outside of saying to set the custom server to http://ipaddress:8443 and then to login, but not if we need a SPoT login or just one of the logins we create in vSpot.  

Some clarification on what I need to do to get this working so I can calibrate the map and continue with the testing I'm being asked to perform would be great.



New Contributor II
Just got a hold of a co-workers android phone, app worked first try with our vSpot server, no problems at all.  Same exact settings in the iPhone and it still reports it can't find the server.  Both phones on the same wireless network, no issues pinging/talking to the server.  Guessing Spot iPhone app version 2.0.21 is just not compatible with vSpot 3.3.0 at this point as I've wasted too much time trying to get it to work with nothing making a difference.

Esteemed Contributor II
I've got a question into vSPoT/Calibrator development team Jonathan.

Esteemed Contributor II
Hi Jonathan,

   I got feedback from the product team, re vSPoT licensing and if all versions of Calibrator app work or not, they said:
Every vSPoT instance has an inbuilt 90 day trial, no trial license needs to be order. This is regardless of vSPoT versions

.Login to SPoT/vSPoT is required to access the calibrator app.The login is the same for both platforms.

Calibrator App was recently updated for bug fixes.

The calibrator app should not have compatibility issues with anyversion of SPoT/vSPoT. But we always recommend the latest version because of fixes.

If the user is on Cloud Hosted SPoT US Cloud, they could also access the Calibrator here

Or the Apple Store and Google Play.