Showing results for 
Search instead for 
Did you mean: 

vSpot 3.3.0 with SPoT 2.0.21, Valid SPoT server API URL login error.

New Contributor II
We've just setup a vSpot system in the office to give it a try, and while everything seems to have gone well setting up the venue and adding the access points, we've been unable to get the SPoT application to work on any ones phone. Everytime we try to login we're asked if we put in a Valid SPoT server API URL.  We've set the app to use a custom server and tried everything from http://ipaddress:8443 , https://ipaddress , to just the IP address, seems there's something we're missing.

I found one forum post from about 9 months ago saying even with vSpot, you need to have a valid SPoT license and use the SPoT login to get the app to work.  vSpot though says its free to use for 90 days.  Documentation doesn't really cover the setup of the app with vSpot outside of saying to set the custom server to http://ipaddress:8443 and then to login, but not if we need a SPoT login or just one of the logins we create in vSpot.  

Some clarification on what I need to do to get this working so I can calibrate the map and continue with the testing I'm being asked to perform would be great.



New Contributor II
I've checked I have the latest version for iOS, and no issues there, it just can't seem to see the server while the android phone has no issues connecting. This is a self hosted server, so no web calibration is possible sadly.  

The only other new thing happening is that after I got everything calibrated with the Android I tried out the "locate this device" stuff in the app and it all fails to work and reports at the bottom of the app that the device can't be located, even though I can look at the real time analytics and see it there.  Not sure if that's affecting the accuracy of the calibration points or not.