Showing results for 
Search instead for 
Did you mean: 

can't log into unleashed app "login information is incorrect. Please try again.:

New Contributor III

I wanted to take a look at the Unleashed app but I am not able to log in via the app.  I tried selecting "Manage" from the "Welcome to Unleashed" screen because the WLAN was already setup.  

Things I have I tried
- Creating a default user
- Changing admin password

Things I haven't tried
- factory default the WLAN and using the app step by step process... I shouldn't need to do this to test/use the app.

There is a ZD1205 connected to the network, so I can swap the AP back and forth for testing. At the time of testing the app the AP was in Unleashed mode.

I can log in successfully on a web browser to AP with the admin user/password but I have no joy with the app.  Thoughts?  I'm probably missing something very easy... 

AP = Unleashed R600
Firmware =
Mobile Device = iPhone 6s 
iOS = 10.3.2

Esteemed Contributor II
The 200.4 Unleashed Mobile App is designed to setup a new network, from a Configure-MeXXYYZZ SSID,
and helps you create your first Unleashed WLAN.  Regular login and other admin capabilities will be coming
in subsequent releases of the app.

New Contributor III
Hi Jeff,

Can you please highlight what is the error you see when you try to login?

Also I am assuming that you have connected your device to the service WLAN of the network before trying to login?

New Contributor III
@Michael - We got the app working on another site that was previously setup and seems to have a lot of settings.  Can you describe what the "manage" button is for on the main screen if it's only used to setup a WLAN?

@Arsalan - The error is "Login information is incorrect.  Please try again."  
Yes the device is connected to the WLAN we are trying to use the app on.  Is the app looking for the admin login details from the Administer >> Preferences or a defined user from System >> User.

New Contributor III
Update 10-05-17

I installed app version 2.164, upgraded the AP to  

I can control the AP via the app on a Samsung Tab 2.  However, I still keep getting the error "Error! Login information is incorrect.  Please try again." when I try to connect via my iPhone 6s.  (I've tried iOS 10.x and now 11.0.2) same errors.  The network/gateway info is correct on the iPhone.  I've tried using the IP address of the AP and I still get the same login error.

I factory defaulted the AP, tried to start from scratch.  When the AP SSID = "configure me", I can connect the iPhone to the SSID, and configure via the app.  When the AP goes to power cycle itself to take on the new settings.  I keep getting the same login error.

I know without a doubt the password is correct.  I've even changed it to something extremely easy and it still gives me the error on the iPhone.

Is anyone else still having issues controlling the unleashed AP's with the iOS app?