Showing results for 
Search instead for 
Did you mean: 

devices cannot associate to network SSID

New Contributor II
This AP is more than 2 years old, and support has expired from our local partner. so im doing all the troubleshooting on my own.

I just upgraded this 2942 AP a couple of weeks ago to Software Version:

All office equipment (tablet, phone, laptop) can see the SSID, but upon requesting connection it will display "connecting..." then suddenly stops, then repeat. it does not associate to the network or successfully connect to the SSID.

I have mixed and match all the settings i could think of.

Change wireless mode, look for a clean channel (1,6,11), change country code, reboot, turn-off device for 15 sec. then power on, etc..

i just want to make sure that ive covered all the process of troubleshooting before i tag this AP as defective.

Esteemed Contributor II
Can you clients connect if you use Open Authentication? Do they connect but not get an IP address ? That would indicate possible DHCP issues. If you configure
a different 2942 the same, can they connect to that one? If so, yes RMA.

New Contributor II
Hi michael, before i was able to read your reply. I tried another round of testing.

I re-create the SSID profile to an empty wireless profile.

initially it was at "wireless 2" tab, a friend suggested to test on an empty profile "wireless 8" and it surprisingly worked.

can you enlighten me on this? thanks.

Esteemed Contributor II
You should be able to use any of the 8 available Wireless SSID profiles equally...