Showing results for 
Search instead for 
Did you mean: 

ZF7731 Point to Point Connections gets dropped

Contributor III

i have a Problem with two ZF7731 connected together in a Point-to-Point Installation.

The Wireless Connection sporadically gets dropped. My Root-Bridge still show a Connection to my Non-Root-Bridge. If i try to ping the Non-Root-Bridge or try to a Performance Test with Speedflex i dont get a Connection. If i access the GUI from the Root-Bridge the Connection is listed as "online". In Fact it isn't.
If i reboot the Root-Bridge my Wireless Connection is back online and everything works fine. This Problem occours ones a day on different Times.

The Distance between the Bridges is 75 Meters.
The Line of Sight between them is clean.
Channel Selection is set to "SmartChannel"

I tried so set a static Channel. But this did not solve my Problem.
Any other Ideas or something i could try to solve this.

Thanks and Best Regards

Esteemed Contributor II
First, get the latest 7731 firmware from the Support Portal Downloads page and
upgrade. Upgrade the far side 7731(s), whether RB or an NRBs, first.

Second, and this might be key to improving your performance, be sure you have
the correct Distance setting on both side 7731s. From Configuration::Wireless,
click Edit Advanced Settings button, for the screen with Distance value setting.
Your 75 meters means use minimum 1KM setting.

Third, use the Channel Optimizer from the RB Status::Wireless page.
This is an intrusive test that will flood the link in both directions with as many
packets as possible in both directions, on every available 5G channel to determine
the best bi-directional throughput one to use.

If you experience further problems, use the Channel Optimizer again, but that
might mean there could be an intermittent source of interference that sometimes
affects your link. I hope this is helpful.

Contributor III
Hi Michael,

thanks for your feedback:
Firmware is already This is the latest i found.
Distance is already set to 1km.
I used already the Channel Optimizer.

The Connections gets dropped once a day.
The strange thing is, the Root-Bridge displays an existing connection with full connection signal. But if i want to check the link speed with Speedflex there will be displayed an error the Non-Root-Bridge could not be accessed.

If relevant my Region is "Germany".
I already tried to set a fixed Channel (100) but this did not solve my Problem.

The Best Result whould be if there is no Connection Break, of course.
It whould be also helpful if i dont have to manually restart the Root-Bridge to get my connection back online.

Best Regards


There are some Zf7731 CLI commands which allows to auto restart the either device if link is off for certain configurable period of time. I don't have 7731 handy at the moment so will check it for you once i visit my customer and check for those. this won't be happening until next week. Please check with support team if it is urgent and i think it is a worth while thing to consider & try.

Hope this helps.

Hello Monnat Systems,

it whould be really nice if you can check this on your Customer Installation. I found today i another Forum Topic about a 7731 Installation following CLI Commands. This should do a automatic Reboot if Connections gets down:
Root Bridge :

rkscli: set uplink-recovery sta-link-down-init-time 60
rkscli: set uplink-recovery sta-link-down-reboot-time 60
rkscli: set uplink-recovery no-sta-link-reboot-time 60
rkscli: set uplink-recovery ap-exp-assoc 1
rkscli: set uplink-recovery sta-mia-reboot-time 60

Non Root Bridge :

rkscli: set uplink-recovery sta-link-down-init-time 60
rkscli: set uplink-recovery sta-link-down-reboot-time 60
rkscli: set uplink-recovery no-sta-link-reboot-time 60

In the meanwhile i will open a Support Case. It is a little bit urgent, because my Customer is getting upset.

Thanks a lot!
Best Regards