cancel
Showing results for 
Search instead for 
Did you mean: 

ZF 7055 unable to connect after reboot

faisal_cholayil
New Contributor II
Hello,

I have new ZF 7055 and i configured as a standalone AP and working but if i reboot the AP i lost the connectivity and show assigning ip address and i unable to access the management ip too,The radio LED is blinking.
To access the AP i have to reset the device factory settings. i upgraded the image to 9.7 still the same, please advise.

Faisal
9 REPLIES 9

keith_redfield
Valued Contributor II
What configuration changes are you making after you factory reset? Screen shots of the relevant screens will help. It's not a software issue.

faisal_cholayil
New Contributor II
Hi Keith,

Thank you for the response and i realized the issue, i think it because i assigned Vlan1 for Wireless access because i saw that Vlan1 is already assigned for management, when i use Vlan2 with different network on local subnet the issue not there.

Faisal

faisal_cholayil
New Contributor II
Hello Keith,

I thought i was able figured out the issue but not yet.
Below is the changes i did
step 1: Image_ images_messages_5f91c40c135b77e24793646c_f6ffddc09fde4d9320e8f005f1552549_11111_inline-0b2fac9e-e019-4819-95d2-fde6ac3fde0b-1587568532.png1391932451

Image_ images_messages_5f91c40c135b77e24793646c_ee80c784c1b2863cfc0a031e3292c1a7_2222_inline-55602611-7497-470d-8518-d02fa615c53a-1425057449.png1391932477

Step2:
It works but if i reboot the device, i will lose both access (management and wirelss)
Image_ images_messages_5f91c40c135b77e24793646c_fc11f97ed41a90d397c7cdd09a4ba098_33333_inline-a9052eae-9132-45ee-98c8-fd9c970fbab8-69560600.png1391932556

keith_redfield
Valued Contributor II
Unfortunately, it sounds like faulty hardware. Please open a support case for further diagnostics. https://support.ruckuswireless.com/co...
Labels