cancel
Showing results for 
Search instead for 
Did you mean: 

T310D not joining cloud

nick_braam
New Contributor

I'm a network engineer currently working with demo Ruckus gear to evaluate it for our environment.  We received two T310D APs for this trial, and I'm having problems with one of them.  They are both connected to a PoE switch, and while the first one joined our trial cloud dashboard seamlessly, I cannot get the second one to connect.  I have tried poking around in the CLI to see if I can find a difference in the settings between the two APs, but have not had much luck on that front.  I've also performed factory resets on the problematic AP, both through CLI and physical hard resets, but it still will not connect to the cloud. 

Am I missing something here?  Is it possible that this problematic demo AP has the wrong software on it or something, or is this just some kind of configuration problem?  Please advise, as I'd love to get it up and running so we can deploy them for our assessment before the trial period is over.

8 REPLIES 8

DarrelRhodes
Contributor III

Hi Nick,

Please can you confirm what version of firmware the T310D that isn't behaving is running please.

Many thanks,
Darrel.

@darrel_rhodes Thanks for the reply, it is running: Version= 200.7.10.202 build 94

brian_powers
New Contributor III

You might have better luck if you put the 10x.x code on it.  The 200.x is the Unleashed code and it may simply not even be trying to join Ruckus Cloud.  

Once it's in the cloud, it'll be running a 5.x version.

@brian_powers thanks for the reply, I'll give that a shot

Labels