Showing results for 
Search instead for 
Did you mean: 


New Contributor II
Hi all,
Virtual SmartZone- High Scale (

AP R600 cannot reach controller, get scg command displays


What does this message mean and any suggestion how to make the AP available on the controller?

Thanks for the support.


Esteemed Contributor II
Hi Janko,

   I always begin with Release Notes for the SZ version running, ie is our SZ 3.6 MR2 Patch1.

   A section in this doc, which says R600 is supported, also has other advice, to run 104 Solo AP code,
and to disable LWAPP2SCG service.  Here is that blurb with config info that might help:

On solo APs running releases 104.x and higher, the LWAPP2SCG service must be disabled. To disable the LWAPP2SCG service on an AP, log on to the CLI, and then go to enable mode > config > lwapp2scg > policy deny-all. Enter Yes to save your changes

   Otherwise, I want to know about your network.  Can your APs communicate with your vSZ controller?
There are ports necessary for AP - Controller communications, per the Admin Guide:


Esteemed Contributor II
   Can I see the full "get scg" output please?  Second, have you tried AP CLI command:  set scg ip

and then reboot your AP?

New Contributor II
Hi Michael,

Thanks for the support and advice but we still failed to get AP to the controller.

Here are the details from the beginning:
Unleashed firmware was first inserted into the AP R600.
We then inserted the standalone firmware and after that vSZ firmware.
AP was not coming to the controller so we inserted standalone firmware.
After that we noticed a message:
We tried AP CLI command:  set scg ip  but without change.
Then we sent a question. 

Now we have tried your advice but failed to disable LWAPP2SCG service on AP.

Here "get scg" output:

------ SCG Information ------
SCG Service is disabled.
AP is not managed by SCG.
AP is not registered in SCG.
State: Not Available - busy or not running.
SCI is disabled.
Server List: Not found
No SSH tunnel exists
Failover List: Not found
Failover Max Retry: 2
DHCP Opt43 Code: 6
Server List from DHCP (Opt43/Opt52):
SCG default URL: RuckusController
SCG config|heartbeat|mesh status|status intervals: 300|30|300|900
SCG gwloss|serverloss timeouts: 1800|7200

We tried enable disable scg but it's the same again.

If it makes sense I think that AP somehow lost configuration for the tunnel (when we were changing the firmware) so it can't come to the vSZ staging zone.

How can we check the ports for communication with the VSZ?
We will open support ticket if you suggest it?

Esteemed Contributor II
Hi Janko,
   Yes, please open a case and let us know.  I have similiar problem in my office lab, can't get Unleashed R600 onto our Cloud Wi-Fi, after going thru 110 and 104 Solo images, even SZ 3.6.2 firmware. Our TAC team can help collect Unleashed logs and AP details (might take remote access?), and will know where to look in the AP scg details. My R600 had been on Unleashed 200.6 before I factory defaulted and started changing images.
   And what is the Serial Number of the AP whose info you provided above please?  We have an AP registrar that points APs to controllers, if they have been setup for Cloud management, etc.