Showing results for 
Search instead for 
Did you mean: 

Ruckus AP R720 No 5GHz radio signal

New Contributor II

Hello! I have had this r720 for a while, sitting in a corner. Originally I believe it was on zoneflex or SZ, Im unsure as I flashed it to Unleashed immediately. 

The trouble I'm having is the 5GHz signals don't show up for any client or on the wifi analyzer apps I typically use. 

Looking at this article (link below) it does say that the SZ could be flashed using a KSP er-6969. I have tried setting the channel width to 40MHz but that doesnt seem to change anything. I have tried Unleashed and the current solo AP firmware.

My question is, does flashing the latest SZ firmware apply the fix er-6969 or do I have to find a specific firmware with that fix listed? 

I also see SZ patches in the list of FWs but I believe Id need a controller for that?

Thanks for the time!



New Contributor III

I have a site with about 10 APs and a ZD1200 running build 176 and after investigating some complaints found that in the ZD we had 6 of 10 APs showing no logs or graphs for the 5GHz radios, so clients were really reaching, in some cases to other floors to get a marginal connection.

It's an older site, so we're considering other vendors, I feel like Ruckus just has not ever really built up a good QA process for this stuff, instead relying on customers to spend their time troubleshooting for them.

Just posting in hopes that I'll get a notification for this thread if there's a fix one day.