cancel
Showing results for 
Search instead for 
Did you mean: 

R350 cannot login

Huck
New Contributor

Hi, I cannot login R350 by using username Super and password sp-admin, even rest R350,

also, when I try to use 「Configure.Me-[xxxxxx]」WLAN, it still need password too, I try to use SN of R350, however, it still not work! 

Are there any way to access my R350?

1 ACCEPTED SOLUTION

Javier_Inigo
New Contributor

I had the same issue with this model. My solution: Connect the AP to your network (DHCP is enabled by default) and find his IP address; then with Putty or similar connect via SSH (Port 22). At first prompt just hit enter, and in the second now login with default credentials  super | sp-admin    After that will ask you to change default password, (do it quickly since you have a few moments before the session closes automatically) once you get confirmation of the change you can close the putty session and you will be able to login through web browser with the User  super  and the password you set. Hope it helps.

View solution in original post

3 REPLIES 3

syamantakomer
Community Admin
Community Admin

Hello Huck,

May I know what software version you are running on these APs and if these APs are managed by a RUCKUC controller/Cloud.


Syamantak Omer
Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

RUCKUS Networks, CommScope!

Follow me on LinkedIn

It should be 116.0.0.0.1655 and not managed by a RUCKUS controller/Cloud

Javier_Inigo
New Contributor

I had the same issue with this model. My solution: Connect the AP to your network (DHCP is enabled by default) and find his IP address; then with Putty or similar connect via SSH (Port 22). At first prompt just hit enter, and in the second now login with default credentials  super | sp-admin    After that will ask you to change default password, (do it quickly since you have a few moments before the session closes automatically) once you get confirmation of the change you can close the putty session and you will be able to login through web browser with the User  super  and the password you set. Hope it helps.