Showing results for 
Search instead for 
Did you mean: 

R300 solo AP - WPA encryption failes

New Contributor

I recently got my hands on a pair of R300 AP's. I have upgraded these with the software version Release (Solo AP) to configure them as solo AP's.

I tried to configure a 2.4 GHz AP with WPA2 PSK AES encryption but my connection with the AP then resets and nothing is changed. I can activate an 2.4 GHz AP with the encryption method set to disabled.

So I guess I missed a setting somewhere, any thoughts?

Kind regards,



Valued Contributor II

It definitely should work. Probably WPA key is incorrect -- it must be at least 8 symbols long, and must not include spaces, etc. If WPA key is invalid, the configuration will be not saved.

Thanks for your answer. 

Unfortunately it is not the WPA key. I even tried 12345678

Not only the configuration is not saved, but my connection with the router resets. So I have to do a page refresh to continue configuring.

Valued Contributor II

Check what error you get in the log. If still not clear reason, reload the firmware. And I don't see any reason why to use standalone firmware, if you can use Unleashed, as standalone is very basic, so try it.   Also check if you have a country setting set.