Showing results for 
Search instead for 
Did you mean: 

Please Help Help!!! ZD1106 unstable with 7372, 7352 and R300

New Contributor III
(ZD1106, 7372, 7352 & R300) Users disconnect, freezing and Roaming issues .

Dear sir

Help Help Help!!!!!

1. We have a site of about 100 users built with ZD1106 on firmware version 9.9.x.x.x, controlling two units of 7372 and one unit of 7352.
Below issues are recorded

a. Roaming and load balancing issues, the ZD seems slow in load balancing and roaming seems slow or not happening.

question 1. So we changed load balancing threshold to 43 DBi. Please is this a firmware issues or dual band/single band issues? Please what do you suggest?

2. On same site, we added R300 to the network. ZD1106 on firmware version 9.9.x.x.x, controlling one unit of R300, two units of 7372 and one unit of 7352.
Below issues are recorded
a. R300 and 7352 were close so users experience kicked out or disconnected from network 
b. Slow or limited load balancing an roaming

question 2. What best 1100 ZD firmware version will maximize or enhence ZD1106, R300, 7372 and 7352 performance
question 3. Should we take single band AP 7352 out of the network?

please help, urgent help

New Contributor III
Thanks Andrea

How many clients are connected to this wireless LAN? Answer 70 to 95 users

Are you using VLANs? Yes there are VLANs at the network switch, VLAN 10, 30, 40. But we deployed this WLAn using a new GE POE switch on VLAN 1. This means that we added the new switch to the access port of the network switch. We did not bother about the access VLAN untagged on the port and the controler worked fine at this setup.

What brand/model switches are you using? It is Edgecore 4210 10p

On the VLAN, when we added the new switch, we tried to configure the uplink port as Trunk for VLAN 10, 30 and 40, and  since the customer designated VLAN 30 for wiFi, the 8-LAN or downlink ports were configured as access to VLAN 30, but once we configured the access VLAN 30 on the 8-LAN ports connecting ZD and APs, the APs lost heart beat and controller failed to control APs. 

We tried changing the ZD1106 and AP VLAN from 1 to 30 but this did not work, we even lost web login access to the ZD1106. APs also did not sync with controller, please what do you suggest here?

I am  very grateful for your feedback