Showing results for 
Search instead for 
Did you mean: 

POE error after power cycling ICX 7150 C12p

New Contributor III

**EDIT 4 JAN 2021** Got my ICX 7150 C12P replaced with RMA after it was determined that there was a POE hardware failure of some kind happening.

I have two R510s connected to my Ruckus ICX 7150 C12p switch. Was working fine for months. Last night I disconnected everything to clean up and organize my comm rack. When re-connecting everything to the same ports they came from (I labeled them), POE will not start for my 510s and I see this error in the system log:
Error: PD on port cannot be powered due to power being injected on another port of this unit.
I ran the command "no inline power" on all the ports of the switch and re-enabled just the two that need it, and fiddled with the CLI endlessly last night for hours but no dice. The switch is working fine otherwise, thankfully. Any ideas why the APs decided to stop working or what's going on here? I did have a fair amount of customization on the APs, with a vlan and a bunch of rogue AP blocks in place, and it was tied in to the switch, as it shows the switch on the unleashed app, at least when they're working.


More detail:

SSH@S2_7150_C12P_2>show inline power detail

Power Supply Data On unit 1:

Power Supply Data:

Power Supply #1:
        Max Curr:       2.3 Amps
        Voltage:        54.0 Volts
        Capacity:       124 Watts
        PoePower:       124 Watts

POE Details Info. On Unit 1 :

General PoE Data:

02.1.1 Build 002


Cumulative Port State Data:

#Ports    #Ports     #Ports   #Ports    #Ports       #Ports     #Ports
Admin-On  Admin-Off  Oper-On  Oper-Off  Off-Denied   Off-No-PD  Off-Fault
2         10         0        12        0            2          2

Cumulative Port Power Data:

#Ports  #Ports  #Ports        Power       Power
Pri: 1  Pri: 2  Pri: 3  Consumption  Allocation
0       0       2           0.000 W     0.000 W


New Contributor III

After removing the switch from production and doing a proper reset (using the reset switch), I'm seeing this error in the system log. Updated firmware to 8.0.95bb, still same error.

Dec 10 21:40:17 critical System: U1-MSG: PoE Severe Error: Power being injected on port 1/1/6. No new PDs can get powered on this unit.Configure "no inline power" on all Switch to Switch connected ports of this unit and peer unit(s) to resolve the issue.

Is something connected to port 1/1/6? If yes, disconnect cable and try again. If still get error when cable is disconnected from port 1/1/6 -- open support case, it's a hardware fault. But seems quit unbelievable, that it surfaced after cables rearranging, so check your cables again...

Ouch, you have tried already to disconnect everything. So inspect  1/1/6 port socket -- may be there is something inside or connector is broken?

Than last try -- factory reset switch and upgrade firmware. If same error -- open support case. Seems that you are very unlucky and got problem where it should not be any.

Anyway, remember old wisdom  - don't fix, what is not broken...

Good luck!

Is the AP (connected to 1/1/6) also connected to a DC power supply? If so please disconnect it from the outlet.

What if you try on port 1/1/9 to 1/1/12?  Do you see the same issue when connected to port 1/1/5-1/1/8?