cancel
Showing results for 
Search instead for 
Did you mean: 

I have a new R30 AP couldn't be managed by SZ104 which software version 3.6.2.0.222

shen_peter_28ve
New Contributor
Image_ images_messages_5f91c403135b77e24791954b_24bf306421c6776476db22a850c206c5_RackMultipart20200327109764jpb-c285e457-1d92-4851-aabf-97bdd7f0250e-1808207211.png1585332314
1 REPLY 1

Ankush_Chandan
Contributor II
Hi Shen,

From the screenshot I see you are using R320. R320 AP is supported starting 5.1.2.0.302
Image_ images_messages_5f91c459135b77e247a39ad8_7a06a1af513c7196c81d301d9ba4cd3d_RackMultipart20200327106604484-05537bae-4e87-42e1-a7b6-87f77a3a54be-2107289851.png1585333212

SmartZone 5.1.2.0.302 (MR2) Release Notes
https://support.ruckuswireless.com/documents/2958-smartzone-5-1-2-0-302-mr2-release-notes



Regards,
-Ankush






Labels