Showing results for 
Search instead for 
Did you mean: 

How to turn-off island-XXXXXX SSID ?

New Contributor II
R510 used as closure network wifi service. I had already created my own SSID, but there is still  a SSID Island-XXXX broadcasting. very very annoying! Please help~ 

No, I don't use any Zonedirector device. It's just a standalone AP connecting with our ordinary router and server.  thank you

In that case it is strange. I think you have an AP that was once connected to a controller with mesh configured on it. You have to factory default the AP by holding the reset button for 8 - 10sec that will remove your config including the mesh settings. Yuo can then just configure your AP as standalone. 

i too have a standalone AP and i did HARD REST too, after doing it still shows me Island XXX and i don't have any Zone director with me

Interestingly enough, my R720 started advertising Island-XXXXXX SSID after I did the factory-default reset by holding down reset button...

A video would be helping...... Can we stop guessing the solution....... I don't know saves a lot of time.