Showing results for 
Search instead for 
Did you mean: 

Help! R500s won't convert to unleashed! Spent Hours and Hours on This

New Contributor
I have two different Ruckus R500s (non unleashed models).   I can't seem to be able to convert either to unleashed.

I am currently running "R500_104." code on both that I want to convert to any version of unleashed.

I login as super/sp-admin on the web interface at  I upgrade under the GUI locally (I have tried 3 versions of unleashed that are under downloads).  After that, you should just be able to go to the Configure.Me SSID via wireless.. connect and pull up the web page under the 10.154 address or  I am NEVER able to get that far.  I can never pull up the web page for unleashed, and i have converted to unleashed code and then CONVERTED back to regular 104 code several times.  When I use SSH and HTTP transfer to convert back via CLI (as my web GUI no longer works), the access point will be restored to its original form and all is well.  Then I can try again to convert or whatever.

Strangely, after I convert to unleashed, while I can't pull up the GUI, I can CLI into it under the Configure.ME SSID.  It says the http server is not running.  Specifically,
"HTTPs access is enabled
But the service is off, it is turned off to save memory once AP is managed by SCG!
If you need the service, please enable again by command "set https/http enable"!"
If I do a set http enable.. it turns back on briefly.. and then i get this message again shortly thereafter.

I also can't believe I have two identical defective APs.  Just really hard to believe it is a hardware issue.  BUT why is it even talking about a SCG when this is unleashed???
The get version command shows the unleashed code file name...

I converted a R710 recently and it was easy as pie.  This shouldn't be this hard with hours of troubleshooting!  

Unleashed Code I have tried:

I have even done factory resets.

Thank you,