cancel
Showing results for 
Search instead for 
Did you mean: 

Downgrade R610

Andreemig
New Contributor

How to downgrade R610 from 10.5.1.0.176 to 9.8.3.0.14 for use with ZD1200?

4 REPLIES 4

DarrelRhodes
Valued Contributor

The R610 AP isn't supported in any ZD firmware preceding version 9.13.  This will be the minimum version you can run on the Zone Director with this AP connected.

Hope that helps,
Darrel.

Vineet_nejwala
Moderator
Moderator

@Andreemig 

Since R610 is supported from 9.13.x code you can't downgrade it. You can check below link which will take you to ZD document and you can validate in release note of 9.13 version about the supported AP model. You can then compare all your existing AP model are supported in which code and accordingly decide to upgrade.

https://support.ruckuswireless.com/products/73-zonedirector-1200?open=document#sort=relevancy&f:@sou...

Best Regards

Vineet

I'm trying to download version 9.13 and 10.0, but it says it needs to be premium. Is there any other way to download these versions?

Version 10.1.x I can download normally.

Thanks.

@Andreemig 

There are certain images/File available only for Premium User (one who has active/valid support contract). You also need an active support on controller to upgrade it so I would suggest to check your controller active support via Ruckus admin team.

Best Regards

Vineet

Labels