cancel
Showing results for 
Search instead for 
Did you mean: 

Does Ruckus Unleased fully support 802.11r, 802.11k and 802.11v for best iPhone roaming experience?

michael_berger_
New Contributor II
I have seen 802.11r and 802.11k somewhere in the configuration but no 802.11 v. I'm interested in this feature for R610, R510 and R310 APs.
25 REPLIES 25

abilash_p_r
Contributor
Hi Michael,

802.11v is supported in Unleashed, please enable Smart Roam to steer clients to optimal AP.

ruckus>enable 
ruckus#config 
ruckus(config)#wlan  
ruckus(config-wlan)#smart-roam 3 
ruckus(config-wlan)#exit 
More about Smart Roam can be found in the following KB.

https://support.ruckuswireless.com/answers/000002277

Regards,
Abilash PR.

michael_berger_
New Contributor II
Hello Abilash,

Thanks! My understanding was that CLI is not available in Unleashed. How can I enable Smart Roam in Unleashed?

abilash_p_r
Contributor
Hi Michael,

CLI is available in Unleashed, but limited.

Below is session output from Master AP in Unleashed Network ( 2 APs ) running 200.4.9.13.47.

λ ssh admin@10.19.119.148
Please login: admin
Password:
Welcome to Ruckus Unleashed Network Command Line Interface
ruckus> en
ruckus# config
You have all rights in this mode.
ruckus(config)# wlan test
The WLAN service 'test' has been loaded. To save the WLAN service, type 'end' or 'exit'.
ruckus(config-wlan)# smart-roam 3
The command was executed successfully. To save the changes, type 'end' or 'exit'.
ruckus(config-wlan)# exit
The WLAN service 'test' has been updated and saved.
Your changes have been saved.
ruckus(config)# exit
Your changes have been saved.
ruckus# show wlan name "test"
WLAN Service:
  ID:
    6:
      NAME = test
      Tx. Rate of Management Frame(2.4GHz) = 2.0Mbps
      Tx. Rate of Management Frame(5GHz)   = 6.0Mbps
      Beacon Interval = 100ms
      SSID = test
      Description = test
      Type = Standard Usage
      Authentication = open
      Encryption = wpa2
      Algorithm = aes
      Passphrase = test@123#
      FT Roaming = Disabled
      802.11k Neighbor report = Disabled
      Web Authentication = Disabled
      Authentication Server = Disabled
      Called-Station-Id type = wlan-bssid
      Tunnel Mode = Disabled
      Background Scanning = Enabled
      Max. Clients = 100
      Isolation per AP = Disabled
      Isolation across AP = Disabled
      Zero-IT Activation = Disabled
      Priority = High
      Load Balancing = Disabled
      Band Balancing = Disabled
      Dynamic PSK = Disabled
      Rate Limiting Uplink = Disabled
      Rate Limiting Downlink = Disabled
      Auto-Proxy configuration:
        Status = Disabled
      Inactivity Timeout:
          Status = Enabled
          Timeout = 1 Minutes
      VLAN-ID = 1
      Dynamic VLAN = Disabled
      Closed System = Disabled
      Https Redirection = Disabled
      OFDM-Only State = Disabled
      Multicast Filter State = Disabled
      802.11d State = Enabled
      Force DHCP State = Disabled
      Force DHCP Timeout = 10
      DHCP Option82:
          Status = Disabled
          Option82 sub-Option1 = Disabled
          Option82 sub-Option2 = Disabled
          Option82 sub-Option150 = Disabled
          Option82 sub-Option151 = Disabled
      Ignore unauthorized client statistic = Disabled
      STA Info Extraction State = Enabled
      BSS Minrate = Disabled
      Call Admission Control State = Disabled
      PMK Cache Timeout= 720 minutes
      PMK Cache for Reconnect= Enabled
      NAS-ID Type= wlan-bssid
      Roaming Acct-Interim-Update= Disabled
      PAP Message Authenticator = Enabled
      Send EAP-Failure = Disabled
      L2/MAC = No ACLS
      L3/L4/IP Address = No ACLS
      L3/L4/IPv6 Address = No ACLS
      Precedence = Default
      Proxy ARP = Disabled
      Device Policy = No ACLS
      Vlan Pool = No Pools
      Role based Access Control Policy = Disabled
      SmartRoam = Enabled  Roam-factor = 3
      White List = No ACLS
      Application Visibility = disabled
      Apply Policy Group = No_Denys
ruckus#
Hope this helps..!!!

Regards,
Abilash PR.

nat_nat
Contributor II
SmartRoam+ (part of 802.11v) is enabled within the code. So, no need to enable anything separately for SmartRoam+ to work - which prevents "sticky" clients issue.
Labels