cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Disable Legacy Data Rates on Unleashed R710 AP

kobe_watkins_2b
New Contributor
I have an Unleashed R710 running latest firmware 200.3.9.13.228 and I am unable to disable any legacy data rates.
Selecting '11n only Mode' under the Global 2.4GHz radio settings does nothing. The AP still beacons that the legacy rates are mandatory.
I have also tried rebooting after applying the setting with no success. Any ideas?

Image_ images_messages_5f91c3ea135b77e2478e1d92_e57bbd6943ca7c11ae39030f09ed294b_RackMultipart20170313266461oi7-a4cd4013-b4b8-4e76-b576-14840b0e46b9-2074308772.png1489389929

Image_ images_messages_5f91c3ea135b77e2478e1d92_ddd5160e8d371967c950c7bf11ecc3fa_RackMultipart20170313266461hcy-58d570cc-2276-4986-8205-efa9e7c17e34-1169812997.png1489390214
2 REPLIES 2

monnat_systems
Valued Contributor II
as far as i know, there are CLI commands to achieve this however not sure if it is possible in unleashed version or not..

see here:
https://forums.ruckuswireless.com/ruckuswireless/topics/changing-the-bss-minrate-for-my-access-point...

kobe_watkins_2b
New Contributor
Thanks, it looks like most of the CLI commands are available on my Unleashed AP. I was able to disable the legacy data rates using:
ruckus> enable
ruckus# config
ruckus(config)# wlan myssid
ruckus(config-wlan)# bss-minrate 12
ruckus(config-wlan)# ofdm-only
ruckus(config-wlan)# show
WLAN Service:  ID:
    1:
      NAME = myssid
      Tx. Rate of Management Frame(2.4GHz) = 6.0Mbps
      Tx. Rate of Management Frame(5GHz)   = 6.0Mbps
      Beacon Interval = 100ms
      SSID = myssid
...
      OFDM-Only State = Enabled
...
      BSS Minrate = 12.0 Mbps
...
Seems like a bug Ruckus need to fix.
Labels