cancel
Showing results for 
Search instead for 
Did you mean: 

Another R650/750/850 Power Issue

BradNC
New Contributor

I'm new to Ruckus and picked up an R650.  I feel like my range/throughput on 5 GHz isn't what it should be.  I've read every thread I can find on R*50 power issues and haven't seen any solutions other than a few people saying that an AC power supply fixed it.  I'm using PoE switches that don't use LLDP negotiation to register with the AP.  I've tried 2.5G POE+ and POE++ and 1G POE+ ports. 

No matter what I do, sitting a few feet from the AP, I'll get download speeds of ~450Mbps and upload speeds over 900Mbps.  I believe there may be a difference in the power mode being reported by the AP and the power mode being actually used.  I believe it's reporting 802.3AT, when it's actually functioning in the reduced power 802.3AF mode.  Here's what I've found so far:

1. The AP is connected to a POE+ or POE++ port that doesn't negotiate LLDP 
2. Left on Auto in the AP group or individual settings, Unleashed will throw a power warning and list the power as 802.3AF @15.4W. In this mode according to Ruckus the 5GHz transmit/receive is only 2/4, the 2nd ethernet port, USB, and IoT are disabled.  Of note, the USB is only disabled in the AF mode and that's also the only mode with 2/4 Tx/Rx for 5 GHz.

R650

Table 5. R650 PoE Modes

 LLDP Power Ask2.4G Tx/Rx5G Tx/Rx2.5Gbps Eth(PoE)1Gbps EthUSBIoT
DC 2/24/4EnabledEnabledEnabledEnabled
802.3af 2/22/4EnabledDisabledDisabledDisabled
802.3at25W2/24/4EnabledEnabledEnabledEnabled
PoE Injector (Model 480125A) 2/24/4Enabled (1Gbps speed)EnabledEnabledEnabled


3. When the PoE setting for the AP is changed to 802.3at (PoE+ 30W), Unleashed will stop complaining about low power and tells you the AP is in 802.3AF mode. Mine shows '802.3at Switch/Injector'.  But it also says the USB is disabled.  According to the reduced power doc, there isn't a case where the AP can be in AT mode and also have a disabled USB.  Something is off, and I suspect the GUI is reporting one mode but under the hood it's operating on a different power mode.
4. I'm pretty sure it's still functioning in the limited mode. This would explain why I get 450Mbps down and over 900Mbps up. The 5GHz radio is only operating 2/4 Tx/Rx.
The power source says it's in AT mode, but it also says the USB is disabled. If the router was operating in AT mode as defined in their doc on reduced power modes, then USB would be enabled and the 5GHz radio would be in 4/4 instead of 2/4 mode. Here's the conflicting info on power:

 

 

### Power Source ###
0

### PoE Mode ###
PoE Configured Mode : AT
Power Consumption Status : 802.3at Switch/Injector
USB Status : Disabled

 

The AP system log shows the following related to power:

 

power/8023af_mode='2'
power/8023af_tx_chain='2'
power/internal_heater='0'
power/poe_in_ifname='eth1'

 

I'm not sure what this chain means, but it also references AF instead of AT:

      PoE Mode= 802.3at
      802.3af PoE Tx. chain= 2
      LACP State= false


This indicates to me it's still functioning in reduced power mode. 8023at isn't referenced anywhere in the log file.

My belief is that my R650 is reporting that it's using AT mode in the GUI and in a few of the reports from CLI, but somewhere under the hood it's actually using AF mode with reduced power, 2/4 Tx/Rx on 5 GHZ, USB disabled, IoT disabled, etc.  The published doc on reduced power doesn't provide for an option where USB is disabled and it's in full power AT mode.  

I have a DC power supply showing up tomorrow.  That should be pretty obvious if it's the solution.  But my main interest is seeing if what I've found makes sense and may be accurate, and how that might help everyone pulling their hair out trying to figure out why speeds are slow or range is weaker on PoE.  

If the DC power supply fixes the issue for me, then it seems pretty obvious there's something that Ruckus should look into and figure out why it's operating in a different mode than it reports.  At a bare minimum it's disabling the USB when it says it shouldn't.  But more likely than that, it's reducing the radio power and only transmitting with half the throughput expected.  This lines up with all the complaints of download speeds being slow and upload being as expected.

I'm brand new to Ruckus, so does what I came up with make sense, or is it totally off base?

1 REPLY 1

y2
New Contributor III

I've had some issues in the past with SZ where I manually had to run script to tell APs to operate in at mode.

Have you tried this?

'help get' and 'help set' usually would list commands available.