cancel
Showing results for 
Search instead for 
Did you mean: 

ZD 1205 not responding

rahul_madhukar
New Contributor II
Our Zone Director 1200 stopped responding. Cannot factory reset... Any suggessions please ?
7 REPLIES 7

sanjay_kumar
Contributor III
Hi Rahul,

Have you tried pinging the default IP (192.168.0.2) and configured IP?
Try connecting to the Console port.
What is the LED status of the controller?
If LED status is RED or Completely off then the unit may need to be replaced.
Try with a different power supply.
If the LEDs are Green, try a different Ethernet cable on the ZD.
Make sure to try port the ports on the ZD.

If you still have the issue, then you may need to contact our support team.

rahul_madhukar
New Contributor II
Yes I have tried pinging the default IP but no luck.
LED status is both power and status is solid green as soon as you power it up.
Tried both Ethernet ports no response. Also nothing on Console...

Same issue at my end also .. i have contacted Ruckus .. they have suggested to raise RMA 

sanjay_kumar
Contributor III
Hi Rahul,

Can you try using a different power adapter?
Also, try to remove the power for 2 minutes from the controller then power it up.

While doing a factory reset, do you see any changes in the LED lights?
I believe the PC is also on the same subnet as per ZD's default IP.

If you still have same issue, please contact us support on the below link.
https://support.ruckuswireless.com/contact-us