Showing results for 
Search instead for 
Did you mean: 

iPad 2s losing connection

New Contributor III
We are new to Ruckus (last summer) running ZD build 13. We updated to that firmware version on the advice of support, who also told me to not go any higher than that one, that it's the most stable.

We are a school district, PC based, and have had no problems, until now. We're using WPA2, with no captive portal or web authentication.

The problem - we just purchased 90 iPad 2s, and they will not stay connected, even though the wireless icon shows that they are still connected. The dashboard also says they are connected. But after a minute or two, we can no longer access the app store, the Internet, etc. I've tried forgetting the network and reconnecting, resetting the network, and so far the only thing that works is to restart the iPad. Every couple of minutes. That is getting really old, needless to say.

So far, I've started up 13 of the 90, and this is happening on each and every one of them.

I've taken a couple of these home and connected to my home wireless with no problem and no disconnects. I have a personal iPad that has no problem anywhere else, but it does the same disconnect dance here on the Ruckus wireless.

We also have one user that brings in her personal Macbook, and it does the same thing. That's been going on for a couple of months, but since it is her personal laptop, and she's supplied a PC for work, it hasn't been a priority. Now, with all these iPads, it's a huge priority.

I have a support case going, but so far nothing is working. Does anyone out there have any ideas why this is happening? A fix?

New Contributor
give the ipad static ip of that network you are using and than look?\.

New Contributor III
@Nodar, this was quite a while ago, and if I recall, it was solved when Apple put out an update.   Apple support did not come out and say that though, they were quick to blame our wifi.  Lo and behold, their update fixed it.

New Contributor
If anyone is still experiencing this issue with older iPads (that still use 2.4ghz not 5ghz) what seems to have resolved the issue for me is changing the protection mode on the 2.4ghz radio settings from RTS/CTS to CTS Only Image_ images_messages_5f91c45d135b77e247a47f83_3ec5b66d5c88ddd4b02160d88a8ac6e2_RackMultipart2019121439945zute-29b032ee-3bcc-44be-8a67-161566439dca-1567877443.jpeg1576305528