Showing results for 
Search instead for 
Did you mean: 

Zonedirector states "ZD didn't sync the NTP time, please wait or check the network" when upgrading firmware.

New Contributor II
When attempting to upgrade the firmware on either a ZD1200 or ZD3000 I run into the error "ZD didn't sync the NTP time, please wait or check the network." On each occasion I go into Configure > System time and verify that the time zone is set correctly and sync time with my pc and I still get the same error. Sometimes I reset the ZD after the setting change and I still get the error. It could take several restarts before I am able to upgrade the firmware. Has anyone else run into this issue or am I doing something wrong?

Esteemed Contributor II
You should be able to upgrade a ZD offline, ie no Internet connection.
What firmware version are you trying to ugprade from?

New Contributor II
During the most recent upgrade I was upgrading from build 44 to build 189 when I received the error. I have received this error with previous firmware versions, but I was lucky and didn't run into an error this time upgrading from 9.13 to 10.0.1. After I attempted to upload the config, I waited a few minutes and tried again with no success. I went into configure>system and turned off NTP and made sure that I synced the time with my computer and I still ran into the issue. I was uploading the new img file from a share drive but have since moved it to my computer for speed and troubleshooting sake. It was only after several attempts that the file uploaded successfully with no errors and I could upgrade.

New Contributor II
I am still running into the issue where if the firmware version is 9.13 it takes multiple attempts before the ZoneDirector accepts the new firmware image. Please assist.