cancel
Showing results for 
Search instead for 
Did you mean: 

ZF2942 Upgrade to 9.7.0.0.220 causes problems

sven_jaanson
New Contributor III
Upgrading standalone 2942 AP from 9.6.1.0.15 to 9.7.0.0.220 makes only troubles for us.
I have 2x 2942 standalone AP's. After upgrade both of them needed factory reset to gain access to the web console. Also I had to reconfigure from scratch.
Thats bad...
But after upgrade I faced issues where all connected clients suddenly become disconnected clients.. I had no time to investigate this issue further, so I downgraded my AP's to 9.6.1.0.15.

Note: This topic was created from a reply on the ZoneFlex 9.7.0.0.220 GA Release Now Available topic.
16 REPLIES 16

keith_redfield
Valued Contributor II
We've re-produced this in the lab and are filing a bug.

keith_redfield
Valued Contributor II
I've also upgraded a ZF7982 with no problem and we've not had other reports so I believe it's isolated to this model.

sven_jaanson
New Contributor III
Hi,

Okey. But I had basically two problems.. upgrading and client disconnections.
Wich one You mean?
I have strange feeling, that if I hade factory reset done before upgrade, then probably the upgrade part should succeed. I have this feeling because if I downgraded 9.7 to 9.6 then fully configured 2942AP hangs somehow too and needed hard reset. But on the other AP I did factory reset before downgrading from 9.7 to 9.6. And I succeeded - no hard reset needed after downgrade.

keith_redfield
Valued Contributor II
I left our lab gear in the "hung" state so that engineering can take a look at it. I have the same feeling as you - that it's a likely resource issue.
Labels