cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade Ruckus ZoneDirector firmware

drewhamlin
New Contributor
My Ruckus ZoneDirector is currently running 9.7 and I'm trying to upgrade it to 9.8.1 in order to support R700. I've downloaded the firmware upgrade images and navigated to the upgrade tab in the ZoneDirector website. However when I try to upgrade the .zip file, the website times out on "Uploading..." and never completes.

When I try instead to expand the .zip archive and upload an individual image file, the website says that the image is zero bytes. I've tried this using a Mac in Safari and Chrome and on a Windows machine using IE 8 with the same result across the board.

Anyone else seen this or know how to fix it?

Thanks!
2 REPLIES 2

monnat_systems
Valued Contributor II
Hellow Drew,

Zip format of a firmware file is NOT supported. Please make sure that you are uploading a firmware file which is for ZD and its extension is ".img"

My hunch is that you are loading a AP firmware image file into ZD which won't work. Please check and ensure that only ZD firmware file is being uploaded.

Best of Luck

drewhamlin
New Contributor
Thanks, Monnat. You were correct that I was trying the AP firmware instead of the ZD firmware. That solved the problem; thanks!
Labels