Showing results for 
Search instead for 
Did you mean: 

Problem with IOS 11 - Incorrect Password

New Contributor
After upgrade to IOS 11 my Iphone 7 Plus lost connection with Wireless. 
When enter the wireless password show me this error: Incorrect Password for Network "xxxx". 

My friend have a Iphone 6 and works, but whit me and my other friend with other Iphone 7 doens't work! 

We have here a Zone director 1100 and two R600 AP and searching a web i found others users with same problem: 

"Following the iOS 11.1 upgrade, I could no longer connect to my home network with my two newest Apple devices, an iPad and an iPhone (the Incorrect PW failure). My old iPhone 5s could still connect. I tried everything listed above (except Restore and Setup as a new phone) multiple times in multiple combinations, and nothing worked. The iPad would still connect to a friend's network just fine; I didn't test the newer iPhone. I finally started experimenting with different settings in my wireless router. What worked for me was to change 300Mbs from fixed 40MHz to Autoselect between 20MHz or 40MHz (setting it fixed to 20MHz also worked). I'm sharing this solution because I didn't find that in any of the other messages I've read. Something in 11.1 apparently doesn't like 40MHz. It was fine for a year on the iPad, and almost two years on the iPhone, until 11.1 came along."

New Contributor II
Try turning off smart punctuation setting->general->keyboard->smart punctuation. Have had issues with names that use apostrophe, smart punctuation is turning ascii characters to non ascii characters which are not accepted. C-

Hello Doug, It's not work yet. 😞