cancel
Showing results for 
Search instead for 
Did you mean: 

Model[r700] is not supported; connection request from AP

taoufik_elhihi
New Contributor
Hi, I have a ZoneDirector 1100 (Version soft 9.7.1.0 build 32) and tree 7341 AP (version soft  9.7.1.0.3), and i want add a new AP R 700 (version soft  9.8.3.0.14), the controller is coming up with:

Model[r700] is not supported; connection request from AP refused

Thanks for your help !
1 REPLY 1

max_o_driscoll
Valued Contributor
ZD1100 firmware 9.8.0.0.379  and above support R700.

Your ZD at 9.7.1.0
There's your issue.

9.8.0.0.379 release notes:

https://ruckus-support.s3.amazonaws.com/private/documents/1297/9.8.0.0.379%20-%20ZoneFlex%209.8%20Re...
Labels