Showing results for 
Search instead for 
Did you mean: 

Interference Mitigation in a Hospitality Network?

New Contributor II
I have a wifi deployment at a hotel that sees a large amount of noise, both externally and within my network (read: 168 reported rogues over 24 hrs in a 28 AP deployment, mix of 7982 and 7762). These APs are mounted relatively close to each other, so I can saturate the property, and turn down power to reduce internal interference. About 1/3 are root, and 2/3 are mesh, with no more than 1 hop, and all mesh links >20dB.

I'm looking to mitigate interference as much as possible. My needs are such: I don't care about legacy devices (.11b), and am primarily focused on mobile devices, though laptops shouldn't suffer.

I have 2.4GHz set to 20MHz channel width, and 5 set to 40. I'm using 1, 4, 8, 11 for 2.4, and everything over 100 for 5. I've adjusted power on 2.4 several times, but can't find a happy medium. 5 is set to full. I have bss-minrate set to 5.5, and smartroam set to 3 (should encourage roam at m looking for any input on this config, and things I should tweak. I apologize for the book. Thanks for any help!

Esteemed Contributor II
What version ZD firmware? I'll give you some thoughts.

Lots of external APs and your APs are relatively close... I still suggest to let the
ZD Self Healing (Configure/Services) adjust your AP power, with Channelfly as
your channel selection method.

Check your Configure/Access Points, Access Point Policies, edit System Default
to confirm channels 1-11 are selected in your 2.4G range (over limit to four or hard
coded). This can help your 2.4g only clients.

If you configured Smart-Roam, you used the ZD CLI configure WLAN mode. I'd
say to configure "ofdm-only" under your WLAN, which will set the management
frames to use 6.0mb, and ignore CCK clients. Smart-roam with value of 3 may
be helpful if needed, but test first with smart-roam disabled.

Channelfly can also be useful in 5G, unless you see your Root APs changing
channel too frequently. In that case, you may choose to run with it enabled
for a few hours/couple days, then disable Channelfly on 5G and leave your
APs on those chosen channels. I hope this is helpful.

Valued Contributor II
At what point is it worth considering 20MHz 5GHz channels to decrease co-channel interference?

I'm not sure I'd limit 5GHz to channels 100+ either, unless there's something about your regulatory domain.

New Contributor II
Thanks for the replies guys. I'm on 9.6.2 right now, might make the jump to 9.7.2. I do have self healing power enabled, but background scan for 2.4. On older firmwares I had issues with channelfly where APs wouldn't settle into a channel, so I only use it for 5, though I can try it. I set scan to 200 seconds so channel changes don't happen too often, killing clients.

For 2.4 AP group, I have 1, 4, 8, 11 selected, are you saying select all?

Is there really much functional difference to using ofdm-only vs just setting bss-min to 5.5? I doubt I'm seeing CCK clients in this environment. And the thought behind setting smartroam was to encourage clients to migrate before they hit the threshold and just get booted.

I only have 100+ channels on 5 because the lower channels don't broadcast at as high a power. There should be enough channels to select from that they don't interfere too much with each other. And I guess it's really a shouting contest with outside APs, not a whole lot I can do about 100-200 rogues. Even with this and 40MHz, the air time on the 5GHz radios doesn't seem too awful (looks like they're all under 10%, while 2.4 on some is as high as 50%).

Valued Contributor II
Higher power might not actually be a good thing. At least here in the US, I've found that the "low" powered channels are actually quite good in dense environments because they don't go through walls well — it limits the amount of interference you get from rogues.

At any rate, ChannelFly will do a better job of measuring actual capacity to choose a channel suitable. As long as you aren't really depending on the higher TX power of some 5GHz channels as a requirement for getting the range you need. If you are, that's probably part of your interference issue.

I've found that in a noisy environment, the Ruckus AP's do a good job of punching through the interference compared to consumer omnidirectional AP's, but the more interference there is, the closer you need to be to an AP in order to get decent data rates.